Procurement Summary
Country: Brazil
Summary: Acquisition of Computer Equipment
Deadline: 21 Jul 2026
Posting Date: 10 Jul 2026
Other Information
Notice Type: Tender
TOT Ref.No.: 144878605
Document Ref. No.: PE 321/26
Competition: ICB
Financier: Self Financed
Purchaser Ownership: Public
Tender Value: Refer Document
Purchaser's Detail
Name: Login to see tender_details
Address: Login to see tender_details
Email: Login to see tender_details
Login to see detailsTender Details
(ID-149902) SWITCH, Type: Manageable; Minimum 48P GIGA (SG 5204 MR L2); Buffer Frequency: 700MHz; DDR3 SDRAM memory: 128MB; Flash Memory: 32MB; RJ45 Gigabit Ethernet ports (10/100/1000Mbps): 48; Mini-GBIC/SFP slots (1000Mbps): 4 (independent); Ports Console:1; Indicative LEDs: Power/System, Link/activity per port, Connection speed indication; Maximum consumption: 32.1W; Material: steel; Installation in an EIA 19“ standard rack: 1U high (support included); Supported Cabling: 1000BASE-T UTP cable category 5e, 6 (maximum 100m); Main standards and Protocols: IEEE standards 802.3, 802.3u, 802.3ab, 802.3z, 802.3x, 802.1p, 802.1q, 802.1x, 802.1d, 802.1, 802.2.2. 802.1v, 802.3ac, 802.1ax, 802.3ad and 802.3i; IETF standards: RFC1541, RFC1112, RFC2236, RFC2618, RFC1757, RFC1157, RFC2571, RFC2030; Other standards and protocols: CSMA/CD, TCP/IP, SNMP v1/v2c/v3, HTTP, HTTPS, SSH v1/v2; Transmission Method: stores and sends (Store-and-Forward); Backplane (Switch capacity): 104Gbps; MAC Address Table Size: 16k; Jumbo Frame: 10kB; Buffer Memory: 12Mbit; MTBF: 43215 hours; Packet Forwarding Rate: 77.4Mpps; Latency Rate: 3.6µs; IPv6: MLD snooping, IPv6 neighbor discovery; Configuration Ports: auto-negotiation, MDI/MDI-X, Flow control, Traffic statistics; Internal power supply; Power:100-240VAC, 50/60Hz.
Notice Status: REGISTRATION OF PROPOSALS Registration Period: 07/09/2026 11:25 until 07/21/2026 08:15 Registration Period: 07/21/2026 08:15 Opening Date: 07/21/2026 08:30
Documents
Tender Notice