Landlines - 4 Business Ip Phone: Specifications; Tender - 145336162

The NATIONAL AUTONOMOUS UNIVERSITY OF HONDURAS (UNAH) has issued a Tender notice for the procurement of a Landlines - 4 Business Ip Phone: Specifications; Type: Mid-Range, Audio Features: Hd Audio: Hd Phone, Hd Speaker. Headphone Compatible with Headphones (Hac). Acoustic Screen. Filter... in the Honduras. This Tender notice was published on 17 Jul 2026 and is scheduled to close on 21 Jul 2026, with an estimated Tender value of Refer Document. Interested bidders can access detailed Tender information, eligibility criteria, and complete bidding documents by referencing TOT Ref No. 145336162, while the tender notice number is UNAH-SEAF-DA-CM-SC-22201-2026 and Registering on the platform.

Expired Tender

Procurement Summary

Country: Honduras

Summary: Landlines - 4 Business Ip Phone: Specifications; Type: Mid-Range, Audio Features: Hd Audio: Hd Phone, Hd Speaker. Headphone Compatible with Headphones (Hac). Acoustic Screen. Filter...

Deadline: 21 Jul 2026

Posting Date: 17 Jul 2026

Other Information

Notice Type: Tender

TOT Ref.No.: 145336162

Document Ref. No.: UNAH-SEAF-DA-CM-SC-22201-2026

Competition: ICB

Financier: Self Financed

Purchaser Ownership: Public

Tender Value: Refer Document

Purchaser's Detail

Name: Login to see tender_details

Address: Login to see tender_details

Email: Login to see tender_detailsLogin to see details

Tender Details

Landlines - 4 BUSINESS IP PHONE: SPECIFICATIONS; TYPE: MID-RANGE, AUDIO FEATURES: HD AUDIO: HD PHONE, HD SPEAKER. HEADPHONE COMPATIBLE WITH HEARING AIDS (HAC). ACOUSTIC DISPLAY. INTELLIGENT NOISE FILTERING. CODECS:G.722, PCMU (G.711A) PCMA (G.711P), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, ILBCD, TMF:IN-BAND, OUT-OF-BAND (RFC 2833)AND SIP INFO FULL-DUPLEX HANDS-FREE SPEAKER WITH AEC.VAD, CNG, AEC, PLC, AJB, AGC. PHONE FEATURES 12 VOIP ACCOUNTS. SPEED DIAL A TOUCH, REDIAL.CALL FORWARD, CALL WAITING.CALL TRANSFER, CALL HOLD.CALL BACK, GROUP LISTENING.MUTE, AUTO ANSWER, DND, SMS.5-WAY CONFERENCE. DIRECT IP CALL WITHOUT PROXY SIP.SELECT/IMPORT/DELETE RINGTONES.MANUAL OR AUTOMATIC DATE AND TIME SETTING.DIALING PLAN, XML BROWSER, ACTION URL/URI.RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035). DUAL USB PORT COMPATIBLE 2.0 OR HIGHER.USB CONNECTIVITY.FUNCTIONS BASICS: ANSWER, END, SILENCE. REDGIGABIT DUAL PORT ETHERNET INTERFACES.POWER OVER ETHERNET (IEEE 802.3AF), CLASS 3. USB PORTS (COMPATIBLE WITH 2.0 OR ABOVE).1 RJ9 HEADSET PORT (4P4C).1 RJ9 HEADSET PORT (4P4C). 192 × 64 PIXEL GRAPHIC LCD DISPLAY WITH BACKLIGHT. LED CALL AND MESSAGE WAITING INDICATOR. ILLUMINATED LEDS IN TWO COLORS WITH LINE STATUS INFORMATION. INTUITIVE USER INTERFACE WITH ICONS AND TOUCH KEYS...
Source Type: (Not Defined) Source: (Not Defined) Modality: Minor Purchase Stage: Preparation Acquisition Type: Supply of Goods and/or Services Offer Reception Location: Bulevar Suyapa Sheet Value: Lps. 0.00

Documents

 Tender Notice


Request Demo
GiZ Tenders India

Procurement Documents for Honduras

Access a comprehensive library of standard procurement documents specific to Honduras. Here, you'll find all the essential forms, guidelines, and templates required for tender applications and submissions in Honduras

Explore Procurement Documents for Honduras


Want To Bid in This Tender?

Get Local Agent Support in Honduras and 60 More Countries.

View All The Services


View Tenders By


Publish Tenders


Have Any Dispute With The Purchaser?